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General Disclaimer: 
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Project Set Up 

Introduction 

A project is a collection in the Prospector tree that represents objects in a database (vault). Each project is 
essentially a folder that contains drawings, databases of points, and reference objects, such as surfaces, 
alignments, and pipe networks. A project folder can also contain other documents relevant to an engineering 
project. 

Key Concepts 

• log in to the project management system 
• create a project 

 
Note: you must be in a Civil 3D drawing to set up a project. 
 

Creating a Project 

EXERCISE:   

1. Open a new drawing using the USACE template. 
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2. From the Manage tab>Data Shortcuts pane select “Set Working Folder” and use the “Browse for Folder” 
dialog to select the Working Folder. 

 
Note: The working Folder is the directory that contains the project folders. 
 
 

 
 

3. To create a Civil 3D project using a project directory, which has been previously created using Project 
Wise, from the Manage tab>Data Shortcuts pane select “New Shortcuts Folder” to open the “New Data 
Shortcut Folder” dialog. 
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4. Type the name of the project directory in the “Name” portion of the dialog.  Note that spelling, 
capitalization, spacing, etc. must match, exactly.  You may add a project description in the “Description” 
portion of the dialog.  Do not select the “Use project template” option, if a directory structure has 
already been created.  Click OK. 
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5. A new Civil 3D project is created and associated with the selected project directory.  A subdirectory 
named “_Shortcuts” is added the project directory to manage Data Shortcut XML pointers. 

 

 
 

6. From the Manage tab>Data Shortcuts pane select “Set Shortcuts Folder” to open the “Set Data 
Shortcuts Folder” dialog and set a current project. 
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Note: Any project within the Working Folder can be selected. 
 

 
 

7. New drawings can be created and associated with a project by Right Clicking the “Data Shortcuts” 
folder in the Prospector tab of Toolspace and selecting “Associate Project to Current Drawing”.  This 
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brings up the “Associate Project to Current Drawing” dialog, which allows for the selection of any 
project within the Working Folder, which is displayed at the top of the dialog. 

 

 
 

8. Data Shortcuts can be created by selecting the “Create Data Shortcuts” icon in the Data Shortcuts pane 
of the Manage tab. 
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9. This brings up the Create Data Shortcuts dialog, which allows you to select the data you wish to make 
available. 
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10. Once selected, data appears under the Data Shortcuts area of Prospector. 
 

 
 

11. Data can be shared with another drawing, associated with the same project, by Right Clicking the object 
under the Data Shortcut area of Prospector and Selecting “Create Reference.  The Create <selected 
object> Reference dialog appears allowing adjustment to some of the data referenced objects settings.  
Selecting OK creates a data reference of the object within the new drawing.  You usually need to zoom 
to the newly created data reference. 
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GIS Data 

Introduction 

Autodesk Civil 3D is built on the Autodesk Map 3D platform technology, which allows for combining of CAD and 
GIS (geographic information system) data.  GIS Data is usually downloaded from County, State or Local agencies 
or can be a locally stored and maintained. 

Key Concepts 

• Importing GIS Data. 
• Connecting GIS Data. 
• Control display of connected GIS Data. 

Importing GIS Data:  ESRI Shape (.shp) Files 

The MAPIMPORT command converts GIS data into native AutoCAD geometry, removing the need to maintain 
them in their original format. The command can be compared to importing and exploding a block in AutoCAD, 
as the drawing becomes the host of the geometry in model space.  ESRI GIS databases store information over 
several files, our focus will be: 

1. Geometry 
2. Attributes 
3. Coordinates 

The dialog box that comes up after using the MAPIMPORT command, the selected source file data can be 
extracted, below are some key items to focus on: 

• Spatial filter:  if no filter is assigned ALL the geometry in file will be imported 
• Drawing Layer:  this will be the AutoCAD layer geometry will be on.  New layer can be created by 

simply typing it, will default to white and continuous. 
• Input Coordinates:  coordinate assigned to source file, important to assign if data does not match 

drawing coordinates. 
• Data:  MUST be manually set if attribute data is needed. 
• Import polygon as closed polylines:  best if checked, otherwise closed polylines will be imported as 

shaded polygon objects. 
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EXERCISE: Importing County Outlines 

1. Start by creating a NEW drawing using default template. 
2. Switch to Model tab. 
3. Set coordinate to MS83-WF.  From TOOLSPACE palette > Settings Tab > right click on drawing name 

> Edit Drawing Settings… 
4. From the command line type, the command MAPIMPORT. 
5. Browse to the County_Boundaries data folder and select stco.shp 
6. From the Import Dialog Box: 

a. Drawing Layer > type in GIS-County 
b. Data field > select Create object data > drop down should read stco 
c. Check box for Import polygons as closed polylines. 

 

(*NOTE: Map and File coordinates are supposed to be different*) 

 

7. Pick the OK button.  The command line should read that 85 OBJECTS (s) inserted 
8. From model space > Zoom to drawing extents > view all imported entities. 
9. Open AutoCAD PROPERTIES palette and select any of the county outlines.  Notice the objects are 

recognized as AutoCAD native polyline entities.  Scroll down to the bottom section of palette and view 
the “OD” (Object Data). 
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18 GIS Data 

Connecting to GIS Data:  ESRI Shape (.shp) Files 

The imbedded Autodesk Map 3D technology allows for connections to Feature Data Objects (FDO) to accesses 
GIS data in its native format.  It can be compared to the use of AutoCAD X-refs, in the sense that a link is created 
and if changes occur they can be easily updated.  The Data Connect palette contains several data providers to 
access typical GIS data formats: 

1. Relational Database Management Systems (RDBMS): 
a. ArcSDE 
b. Enterprise Industry Model Connection (MAPMAION or MAPSYS) 
c. MySQL 
d. Oracle 
e. SQL Serer 
f. SQL Server Spatial 

2. File based formats: 
a. SDF 
b. SHP 
c. ODBC Connections (Open Data Base Connectivity) 

3. Web based Service connections 
a. WFS (Web Feature Service) 
b. WMS (Web Mapping Service) 
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EXERCISE: Connecting to County Boundaries (via drag & drop) 

1. Open USACE_GIS_3.dwg 
2. Check that Coordinate system is set to MS83-WF.  From TOOLSPACE palette > Settings Tab > right 

click on drawing name > Edit Drawing Settings… 
3. Open Windows Explorer window > browse to County_Hwys folder > drag and drop 

Designated_Highways.shp file 

 

 

4. Color might vary due to the random color palate that is working in the background. 
5. To view connections, open the TASK PANE palette > from command line type MAPWSPACE > set to 

ON > from Display Manager tab 

 

6. The connected Designated_Highways.shp file generates Map Feature type objects that DO NOT reside 
on an AutoCAD layer.  Their display is controlled via a style and can be easily turned ON/OFF by 
Checking or Clearing the box. 

7. Continue working on drawing… 
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8. Via Windows Explorer window > browse to County_Roads folder > drag and drop 

Designated_Highways.shp file 
 

 

9. To view connections, open the TASK PANE palette > from command line type MAPWSPACE > set to 
ON > look Display Manager tab 

 

10. The connected Designated_Highways.shp file generates Map Feature type objects that DO NOT reside 
on an AutoCAD layer.   

11. Next, Open AutoCAD PROPERTIES palette and select a county and/or local roadways centerline.  
Notice the objects are recognized as Map Feature(s) and NOT AutoCAD entities.  
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21 GIS Data 

      

Color of the Feature Data Object (FDO) connections for the Roadway centerlines might vary due to the 
random color palate that is working in the background. Their display is controlled via styles and can be easily 
turned ON/OFF by Checking or Clearing the box. 
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EXERCISE:  Connecting to County Boundaries (browse to file) 

1. Continue working with previous file or Open USACE_GIS_4.dwg 
2. Check that Coordinate system is set to MS83-WF.  From TOOLSPACE palette > Settings Tab > right 

click on drawing name > Edit Drawing Settings… 
3. Open the TASK PANE palette > from command line type MAPWSPACE > set to ON > pick on the 

Data button 

  

4. From the DATA CONNECT palette you can Edit or Add new connections 
5. Select the Add SHP Connection >  

a. From Connection name:  set name to County_Outlines 
b. Click on the SHP  button: browse to folder County_Boundaries > select County_rds10.shp 
c. Next click on the Connect  button 

 

d. Last click on the Add to Map  button. 
e. From model space, you can now see the connected County Boundaries in model space. 
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f. The newest connected layer will appear on top of the list on the Display Manager tab.  Color 
might vary due to the random color palate that is working in the background. 

 

6. Next, Open AutoCAD PROPERTIES palette and select a county outline.  Notice the objects are 
recognized as Map Feature(s) and NOT AutoCAD entities.  

 

The next section will review how to control display and appearance of FDO connections. 
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Controlling Display:  ESRI Shape (.shp) Files 

Autodesk Map 3D will by default assign colors to Feature Data Objects (FDO) connections to make them stand 
out.  Stylizing features will improve created maps look to a user specified display.  Feature Styles are NOT stored 
in the feature source, it is part of the individual drawing.  There are three main types of feature elements: 

1. Points:  control shape, size color. 
2. Lines: control weight, line type and color 
3. Polygons: control border color and fill pattern and color 

Using the TASK PANE palette, the display order (via drag and drop) and visibility of a connection (via check box) 
can be enabled and disabled. 

The STYLE EDITOR palette can be used to set the color, weight, transparency and pattern of connected FDO 
entities.  It can be also used to create dynamic labels of attributed data.0o  
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EXERCISE:  County Boundaries (polygons) 

1. Open USACE_GIS_5.dwg 
2. Open the TASK PANE palette > from command line type MAPWSPACE > set to ON 
3. Use the check box beside the stco connection to turn the county outline layer on/off 

    

 

4. Pick on the Draw Order button > select the stco connection > drag to bottom of connections list 

 

 

5. You might receive a connection message > pick the” Continue” option 
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6. The roadway centerlines will now appear above the shaded county filled areas. 
 

 

7. Next from the TASK PANE palette > select the stco layer > then click on the Style button > from the 
STYLE EDITOR palette Style column pick the browse button   

 

 

  



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

27 GIS Data 

8. From the Style Polygon window: 
a. Select the Border > pick the Color drop down color > change color to RED 
b. Select the Fill > pick the Fill drop down > change to No Color 

      

 

9. To view results > click on the Apply button and the Close button 
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28 GIS Data 

10. Next from the TASK PANE palette > slowly double click the stco FDO connection > rename to County 
Outlines 

      

 

EXERCISE:  Stylizing Roadway (lines) 

1. Continue working from drawing above or Open USACE_GIS_6.dwg 
2. Open the MAP 3D Open the TASK PANE palette > from command line type MAPWSPACE > set to ON 
3. From the TASK PANE palette > select the Designated_Highwyas layer > then click on the Style 

button > from the STYLE EDITOR palette Style column pick the browse button   
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4. From the Style Label dialog box > pick on the Add Label button > from the Text content drop down 
> select HWYNAME 

 

 

5. To view results > click on the Apply button and the Close button 

 

 

6. Continue working from drawing above or Open USACE_GIS_7.dwg 
7. From the TASK PANE palette > select the Conty_rds10 layer > then click on the Style button > from 

the STYLE EDITOR palette> pick the New Theme button  
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8. From the Theme Layer dialog box: 
a. Property field drop down > select RYTYP  
b. Style range > click browse button > from Style and Label Editor > Line Color Yellow > 

Magenta 
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9. To view results > click the OK button. 

 

 

10. Results viewed in model space, Local Roads centerlines are color coded by Type  
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Survey Field to Finish – Processing Survey Data 

Introduction 

The power of civil 3D comes from its dynamic drawing environment keeping things in sync eliminating the 
omissions created by blocking information into a series of design bases.  Utilizing the interrelated 3D object data 
from Civil 3D allows the end user to see the impact of design changes throughout the parallel design phases.   
This synchronization of object data eliminates the omissions and miscommunications of the design team using 
multiple bases in their project design. 

Field to Finish 

The goal in field to finish methodology is to create near production drawings utilizing the field data collected for 
optimum automation using line connectivity commands with standardized field codes.  Civil 3D allows for 
automatic line generation on the proper layers and line types thus eliminating the dot to dot connection in 
manual drafting practices.  Utilizing the survey figure commands, Begin and End, to control “pen down and pen 
up” actions the field data can be efficiently processed to draft the planimetrics of the base plan.  The symbology 
is linked to the standardized field codes through the Description Key File, thus inserting the CADD standard 
blocks on their respective layers.  All this field data processing is accomplished through the Drawing template, 
field codes, description key file, figure prefix database, and internal CADD standards. 

 

 Learning Objectives 

• Configuration Overview 
• Importing Points to Drawing 
• Importing Points to Survey Data Base 
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Available Configuration 

Configuration that will process field survey data can be found in two places: 

1. As part of Drawing Template:  Prospector or Settings tabs 
2. External configuration that is NOT part of Drawing Template: Survey tab 

 

As part of Drawing Template: 

From TOOLSPACE palette > Settings Tab > Point collection >  

a. Point Styles: There are 318 marker styles available in template, they will be the symbol for 
collect survey point.  Most are built from AutoCAD blocks. 

 

 

b. Label Styles: There are 23 styles to choose from in template.  The annotation will be paired with 
marker to display attribute as needed. 

         

 

c. Description Key Sets: this is the 1st level of point management, and can be thought of as a 
“Filter”.  Imported points will be matched by RAW Description to the Code column.  A single 
Description Key Set is available, with 237 individual keys to match field collected description to 
assign point Symbol, Label and Layer. 

 

 

 

From>TOOLSPACE palette > Prospector tab > Point Groups collection 
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d. Point Groups: this is the 2nd level of point management, and can be thought as a “List of 
Points”.  There are only 4 groups available in drawing template: 

• _All Points: 
• Points to Triangulate: 
• No Show: 
• No Show (overrides): 

As survey data is imported, point groups will need to be updated for data to be re-sorted.  New groups 
can be created and needed to: 

• Control Display 
• Build Surfaces 
• Export 
• Create Tables 

Display order can be controlled by right click on Point Groups collection > select Properties… 

 

 

 

Both point management options mentioned above will control COGO Points  that are imported directly into 
drawing or Survey Points  that are imported via Survey Databases. 
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External configuration: 

Field to Finish configuration is NOT part of Drawing Template.  These external settings can be found from 
TOOLSPACE palette > Survey tab 

a. Survey User Settings:   
Each Civil 3D user can/must set up paths and values here, as these settings are external to the template.  
From the upper left click on the Survey User Settings button.   

 

There is NO way of deploying these settings automatically, from the installer or Drawing Template.  Typically 
paths and configurations default locally to C:\ProgramData\Autodesk\C3D 2016\enu\Survey.  Most users set 
paths to a centralized shared network location.  A noteworthy setting here is under the Figure Defaults 
collection, this will set the default Layer and Style for the automated linework (figure).  
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b. Survey Databases - Working Folder:   
 

Process survey data is stored externally in a collection of files.  By default, the path is set to C:\Civil 3D 
Projects.  It is recommended to set this on a network location, preferably by year.  Path can be set by 
Right clicking on the Survey Databases collection > select Set working folder…    
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c. Figure Prefix Database (.fdb_xdef) 
Like the Description Key Set, this configuration is meant to process automated linework (figures) based 
on field collected data based on RAW Descriptions.  If match is found the created figure is matched to 
settings found here. 

 

 

d. Linework Code Set Database (.f2f_xdef) 
 

This box allows users to tell Civil 3D to read and process almost any field crew utilized field collection 
methods used to start, stop continue line and curves.   
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Importing Points:  directly into Drawing. 

Importing survey data directly into drawings, works like importing blocks, crated COGO points are “live” in 
drawing allowing for edits in real time.  Imported points are processed via Description Key sets, assigning layers, 
labels and descriptions. 

EXERCISE: 

1. Start by creating a NEW drawing using correct template.  From the upper left > click on the 
Application  button > click on New flyout > select Drawing > select/browse to USACE most current 
drawing template  
 

 

 

2. Once drawing is created > from the bottom Status Bar > switch to the Model tab 
3. Next, set coordinate system.  From TOOLSPACE palette > Settings Tab > right click on drawing name 

> Edit Drawing Settings… > From the Units and Zone tab > Selected coordinate system code: MS83-
WF 

 

 

 

 

 

 

 

 

(Alternatively, you can use the Categories & Available coordinate systems drop downs)  

 

4. From the Ribbon > Insert tab > Import panel >Points from File button 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

40 Survey Field to Finish – Processing Survey Data 

 

 

5. From the Import Points dialog box: 
a. Selected Files:  Use the Add Files button  to browse to > select ALL POINTS 5-29-13 - 

REV.txt 
b. Specify point file format:  use _USACE NUB_N_E_Z (comma delimited) 
c. Clear all check boxes > and click the OK button 

 

 

6. Once processes are complete, all points are imported into Model space but might be off screen > Zoom 
to Extents (double click on wheel mouse).  As needed adjust the drawing scale from the Status Bar to 
make text readable. 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

41 Survey Field to Finish – Processing Survey Data 

 

 

7. Next, from TOOLSPACE palette > on Prospector tab > browse to Point Groups collection > notice the 
yellow  shield, denotes out of date content.  Right click on collection > click on Update 
 

  

 

This is the most common method of importing reduced survey text files directly into Civil 3D.  Points are editable 
as they resided in drawing and can be managed via Description Key Sets, Point Groups or standard AutoCAD 
Layer control.   
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Importing Points:  Survey Data Base 

Instead of making the drawing the host of survey data, Civil 3D can process survey data outside of the created 
drawing in an external Survey Database.  Survey Databases allow for consuming survey source data as: 

• Field Book File:  most familiar format with “RAW” data 
• LandXML File:  newer options to export data from data collectors or other software 
• Point File:  reduced text file option, can have linework codes 
• Points from Drawing:  drawing becomes source of points. 

Survey Databases support the automation using line connectivity commands with standardized field codes  

 

EXERCISE: 

1. Start by creating a NEW drawing using correct template.  From the upper left > click on the 
Application  button > click on New flyout > select/browse to USACE most current drawing template  

 

2. Once drawing is created > from the bottom Status Bar > switch to the Model tab 
3. Next set coordinate system.  From TOOLSPACE palette > Settings Tab > right click on drawing name > 

Edit Drawing Settings… > From the Units and Zone tab > Selected coordinate system code: MS83-
WF 

4. Survey Data will be created via an Import Wizard.  From Ribbon TOOLSPACE > Insert tab > Import 
panel > pick on the Import Survey Data button 

5. Specify Database 
12. First, pick on the Create New Survey Database button > name it USACE-CLASS 
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13. Then, pick on the Edit Survey Database Settings… button > set Coordinate Zone to match drawings 
MS83-WF 

 

NOTE: 
Default is blank coordinates and International Foot.  Common 
mistake is to forget to set Coordinate here causing a shift in 
drawings. 
Also, if Measurement Corrections are enabled here, a doubling 
up can happen if done in data collector too 

14. When done click Next button 
 

15. Specify Data Source 
16. Set Data Source type drop down to Point File 
17. Selected Files:  Use the Add Files button  to browse to > select ALL POINTS 5-29-13 - REV.txt 
18. Specify point file format:  use _USACE NUB_N_E_Z (comma delimited) 
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19. When done click Next button 
20. Specify Network 
21. Because a reduced text file is being used, no Network will be created.  As there is NO observations or 

raw data All points will be considered Non-Control survey points > click Next button 

 

 

 

 

 

 

22. Import Options 
23. Make sure the figure prefix database and linework code set are set to use the USACE configured files 

and that figures and points have be checked to import > then click on the Finish button. 
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18. Once processes are complete, all points are imported into Model space but might be off screen > Zoom 
to Extents (double click on wheel mouse).  As needed adjust the drawing scale from the Status Bar to 
make text readable. 

 

 

 

 

 

 

 

 

19. Review imported data from TOOLSPACE palette > Settings tab > Survey Database  
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20. From TOOLSPACE palette > switch to Prospector tab > browse to Point Groups collection > notice 
two things here: 

a. NEW point group is automatically, with the same name as source file 
b. Yellow  shield, denotes out of date content.  Right click on Point Group collection > click on 

Update 
 

 

 

 

Survey Database created Geometry (Survey Networks, Figures and Points) are not all editable as they resided in 
Survey Database.  Typically edits can be done by 3 methods: 

1. Editing graphically on screen:  
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Simple AutoCAD edits such as Grip edits or Erasing geometry is possible.  However, changes are NOT 
applied to Database or original survey file. That if new drawing were to be created edits will not be seen 
and if data were to ever re-process edits would be lost. 

2. Applying Edit to Survey Database: 
After graphical edits are made to Survey Figures, they can be written back to Survey Database.  Select 
Figure > from contextual ribbon > click on the Update Figure from Survey Data button 

 

 

A similar process can be used to editing Survey Points.  Select Point > from the contextual ribbon > click on 
Survey Point Properties button > edit in window 

 

 

These edits are only written to Survey Database, if new drawing is created these edits will be seen.  However, if 
original source file were ever to be RE-imported (#3 below) edits will be lost. 

 

3. Editing original source file 
Any new Survey Database created from edited file will be corrected any existing survey Databases will need to 
be updated by using the Re-import option on Import Event in Survey Database 
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Survey points can still be managed via Description Key Sets, Point Groups or standard AutoCAD Layer control. 
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Working with Lidar Data 

For this Project we will be using Project Gathered (.LAZ) files. Autodesk Recap supports this point cloud native 
file format of LAZ as well as the following Point cloud formats:  

CL3 (Topcon), CLR (Topcon), E57 FLS (Faro), FWS (Faro), LSPROJ (Faro), LAS PCG PRJ (Leica), PTG (Leica), PTS PTX 
RCS RDS (3D only; Riegl), TXT XYB XYZ ZFS (Zoller+Fröhlich), ZFPRJ (Zoller+Fröhlich), and E57 PTS PCG RCP/RCS 

The Basic Workflow: 

1. Use Autodesk Recap to Create Point Cloud from .LAZ file 
2. Use Civil 3D to import Recap Point Cloud 
3. Use Civil 3D to create Surface 

 

 

 

 

Possessing Lidar Data via Autodesk Recap 

1. From Autodesk Recap 
2. Start by clicking on the Scan Project button 
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3. Name Project and click on the proceed button 

 

4. Select or Drag and Drop .LAZ files to import: erdc_701200_3576000_oct(5cm).laz 

 

5. Set filtering or advanced options,  
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6. Once done click on import files button (wait for it…) 

 

7. Once done, click on index scans button 
 

 

8. Navigate, View and Measure as Desired 
9. Save Project 
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From Civil 3D 

1. Start New Drawing using USACE Template 
2. From the Ribbon Insert tab > Point Cloud panel > Attach button 

 

 

3. Navigate to the saved RECAP saved file: erdc_701200_3576000_oct(5cm) 
 

 

4. From Attach Point Cloud dialog box: 
5. Scale: 1 
6. Insert: 0,0,0 
7. Rotation 0 
8. Import to 0.0 

 

 

9. View and Orbit 
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10. Select Point Cloud > from contextual Ribbon > Civil 3D panel > Create Surface from Point Cloud 
button 

 

 

11. Follow wizard 
12. General:  Set Name and Style 

 

 

13. Point Cloud Selection (would recommend reducing area for processing speed) 
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14. Non-Ground Point Filtering: method 
 

 

15. Select the Create Surface button 
 

16. Because of Point Density will take a while, and will possess in Background 
 

 

17. You might receive a Level of Detail Display dialog box 
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18. You might receive an AutoCAD message 
19. to CAD – Nearing Object Site Limit dialog box 

 

 

20. Lower Right of AutoCAD tray will notify you once Surface is Complete 
 

 

21. Once computing is done, you can disable the Point Cloud to only show the newly created Surface. 
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File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

57 Working with Geotechnical Data 

Working with Geotechnical Data 

The Geotechnical Module provides tool to quickly process Geotechnical Data and create dynamic visual 
representations of collected as: 

• Civil 3D COGO points at Northing and Easting (seen in Plan View) 
• Strata data will be hosted in Database (SQL database) 
• 3D Solids “Stacks” with matching boring data (seen in 3D) 
• Civil 3D surfaces from strata 
• Civil 3D profiles from strata 

 

 

The Basic Workflow: 

1. From Civil 3D connect to bore hole data 
2. Create Surfaces 
3. Create Profiles 

NOTE:  
For this to work the Geotechnical Module extension needs to be installed. 
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Creating/Connecting to Data Base and Importing Data: 

Databases created by the Geotechnical Module are created and stored locally and can be found at: 
C:\Users\<USERNAME>\AppData\Local\Microsoft\Microsoft SQL Server Local DB\Instances\Geotechnical Module. 

EXERCISE:  Importing Geotech Data 

1. From Civil 3D > Start New Drawing using USACE Template 
2. Open File: USACE_Geotech_1.dwg 
3. From the Ribbon Geotechnical Module tab > Data Management panel > Connect button 

 

 

 

4. Next, Login to local Geotechnical Module Database 
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5. From the dialog box pick on the Create button.   
 

 

 

6. Fill in fields as desired and pick the Save button  
(You MUST give Project ID, Name Status and Category, the rest are optional) 

 

 

7. Once Connection has been created pick OK button 
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8. Then from the Geotechnical Module tab > Data Management panel > Connect button > 
 

 

9. From the dialog box 
10. File Selection: 
11. Pick on the Add button > browse to and select:  GEOL.csv and HOLE.csv files 
12. File Format:  CSV 
13. Mapping:  Geotechnical Module 2014/2015 
14. Delimiter:  Command (,) 
15. Quote Character:  <none> 
16. When done click Next button 

 

 

17. File Checks:   
Should read files as “Valid”, click the Next button 

 

18. Create Submission:   
Processes will be a quick flash, and will move on to next automatically 
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19. Location Selection:  
Option is presented here to use or not borings into project via check box [ ] (all are selected by 
default).  Click Next button. 

 

20. Preparation: 
Processes will be a quick flash, and will move on to next automatically 

21. Plan: 
Show report of import.  Click on Next button 

 

22. Import: 
If no errors are found bars should show to 100%.  When done click Finish button. 

 

23. When process is completed data will appear: 
24. Points listed in Prospector, “KNX” point groups are automatically 
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25. Plan View will show points as borings 
26. Model 3D view will show points with matching 3D borehole cylinder with strata 
27. Layers will be created too with “KNX” prefix 
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Creating Strata Surfaces 

As points only have one elevation associated to them, we will pull for the created Database strata data to create 
top/bottom subsurfaces.  Via the panorama the Geotechnical Module to creates dynamic Civil 3D Surfaces and 
Point Groups 

EXERCISE: 

1. Continue working or open USACE_Geotech_2.dwg  
2. From the Geotechnical Module tab > Asset Management panel > Strata button  

 

 

3. The Strata Manger Panorama > Check Top and Base columns [  ] Surfaces and Point Groups created 
automatically 

 

Band by: specify the type of geotechnical data to be used to create the surfaces.  
State: icon indicates if the data in the project from which the surface was created has altered 

 Surfaces are using the latest data 
 Surface needs re-synchronizing with the database. 

Top: Toggles to show or hide the top surface of the stratum,  
Base: Toggles show or hide the bottom surface of the stratum,  
Strata name: The column name will change to reflect the current Band by option, the value 
displayed is the unique name for the stratum. The value is dependent on the band by option. 
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Creating Geotechnical Profiles 

The Geotechnical Module has the option to Select Alignments from Drawing or Create Alignments on the go for 
Profiles.  Creating Profile Views is based on Civil 3D technology, using Geotechnical Module wizard to project 
surfaces and borehole log strips.   

NOTE:  
For profiles to be created drawing must be connect to a project and have strata surfaces 
created 

 

EXERCISE: 

1. Continue working or open USACE_Geotech_3.dwg  
2. From the Geotechnical Module tab > Profile panel > Create button >  

 

 

3. The Geotechnical Style Set wizard > Setup Profile window:   
a. Name: leave default 
b. Style: leave default 
c. Alignment: AL (2) 
d. Geotechnical Surface: default ALL sleeted (if a Top and Base was created for a material a Hatch 

will automatically be generated) 
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4. Select Locations window: 
a. Style:  Select from the predefined list of styles to use when creating the borehole log strips on 

the profile.  
b. Filter Location: 

i. By Buffer:  Enter a distance to use to find all borehole locations within the specified 
distance from the alignment.  The Dynamic Toggle will search for new borehole locations 
within the buffer distance to project onto the Profile View when the alignment is 
modified. 

ii. From drawing:  ability to select locations from the drawing 
 

 

 

5. After clicking the Finish button, it will return to model space to select insertion point for creation of 
Profile View 

 

The Hatch patterns can be control from: 

• From Ribbon > Geotechnical Module tab> Assets Management panel > Hatches button 
•  Profile View Properties > Hatch tab 
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For more information, from Ribbon > Geotechnical Module tab > click on the Help button to PDF help file 
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Surfaces: from other data sources 

Introduction 

The most accurate source for surface creation is field collected data, however at times the need to move forward 
with less accurate data available at hand or sometimes surveying task are outsourced and need to recreate 
existing site conditions.  We will look at two methods for creating surfaces: 

• Using contour polylines 
• Using Land XML file 

 

Surface from Polylines 

When creating surfaces from contour polyline data accuracy is sacrificed in this method.  Elevation are only given 
at vertices and triangulation is interpolated in-between contours. 

The Basic Workflow: 

1. Create Surface 
2. Add Contour Data 
3. Edit Surface as necessary 

 

EXERCISE: 

1. Open File: USACE_Contours.dwg 
2. From the Ribbon Home tab > Create Ground Data panel > expand Surfaces button > select Create 

Surface button 
 

 

3. From the Create Surface dialog box name surface EG Contours and click the Ok button 
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4. From the TOOLSPACE palette > Prospector tab > expand the Surfaces category > expand EG 

Contours > expand Definitions > right click on Contours > select Add… 

 
 

5. From the Add Contours Data dialog box > pick Ok button 
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6. From model space > window over ALL contours > hit enter once done. 
 

 

7. From model space surface will be created 
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Surface from XML file 

When receiving survey data form contracted surveyors, ask for a LandXML export file of the existing ground 
surface.  It is a more accurate method of rebuilding a terrain as not only elevations are shared, but boundaries 
and break lines come through as well. 

EXERCISE: 

1. Start by creating a NEW drawing using default template. 
2. Switch to Model tab 
3. Set coordinate to MS83-WF.  From TOOLSPACE palette > Settings Tab > right click on drawing name 

> Edit Drawing Settings… 

4. From the Ribbon Insert tab > Import panel > LandXML button 
 

 

5. From the Import LandXML window browse to > HEADQUARTERS.xml  

. 

6. From the Import LandXML window > uncheck CgPoints 
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7. Once the import is done, you can see Surface from Prospector tab and from model space 
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Sites, Feature Lines & Grading Objects 

Introduction 

Drawing contours by hand has long been the method how sites are graded, Civil 3D presents an easier more 
efficient way to grade.  Typical workflow is to start with as site drafted using 2D polyline defining building foot 
prints, pavement, curbs, etc. These drafted AutoCAD 2D linear elements will serve as a starting point to create 
Civil 3D Feature Lines to assign 3D elevations.  To then create Grading Objects to create a Finished surface. 

Key Concepts 

• Understanding Sties, Feature Lines and Grading Objects 
• Feature Line and Grading Tools 
• Building Pad (split level) 
• Retaining Wall 
• Detention Pond 
• Parking Lot  

 

SITE: Understanding Feature Lines & Grading 

To work with Feature Lines and Grading Objects you will first need to understand awesome power that is 
unlocked when dealing with Sites inside of Civil 3D.  Remember with great power comes great responsibility. 

Understanding Sites 

First, do not get the term “Sites” confused with a physical coordinate location or project extents/limits.  The 
simplest explanation is that Sites are repositories of data.  Found and managed from on the TOOLSPACE > 
Prospector tab > Sites collection.  Sites can host of four of Civil 3D objects types: Alignments, Feature Lines, 
Gradings and Parcels 

 

Note: 
Alignments and Feature Lines are the ONLY 2 Civil 3D objects that can exist 
outside of Sites.   
It was only after the service pack that Civil 3D 2016 first enabled the “Site Less” 
Future Line option. 
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Objects inside of the same Site will interact with each other.  To avoid interactions new Sites can be created to 
silo data and kept apart. Typical behavior of data in same site: 

• Alignments:  will act as parcel lines, as if they close a Parcel will be created.  Aliments can cause Parcels 
to split. 

• Feature Lines:  will interact with each other creating new verities 
• Grading Groups: grading will also push/pull and clean up to each other. 
• Parcels:  parcels will resize and subsidizing Easley use of shard lot lines.  Linework must close for a 

parcel to exits and data to appear here.   
 

Understanding Feature Lines 

Features Lines have incredible intelligence or clumsiness when placed inside of the same Site.  A “phantom” Point 
of Intersection (PI) will be created where lines cross.  This newly created vertex will create elevation changes, most 
of the time causing unwanted results.  

 

To control this behavior within a Site, from Prospector tab > expand Sites collection > expand Site used > right 
click on Feature Lines collection > select Properties…> from the dialog box > Feature Lines Crossing: Split 
Point Resolution is where available styles in drawing can be organized.  Based upon the order a hierarchy will 
be established to control how lines push and pull each other. 
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If NO interaction is desired Feature Lines, users will have two options: move them to different Sites (create new 
ones as needed) or moved them to site <None> 

    

The idea of a “Site-Less” Feature Line is great, it simplifies workflows as a starting point and can cleans up the 
clutter of keeping track of multiple sites.  If Grading Objects are to be created from Feature Lines they MUST 
be inside of the Site. 
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Understanding Grading Objects 

Like the behavior of Feature Lines, when Grading Objects are collected in the same site they will interact with 
each other.  In the examples below look at how contours clean up: 

1. Grading Objects spread apart where they don’t touch while daylighting. 

 

2. Grading Objects where daylights slopes clean up. 
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Feature Line Tools 

Unlike AutoCAD lines or polylines, Figure Lines provide unique interfaces to Name, Control and Edit this 
intelligent Civil 3D object. 

Feature Line Configuration 

There are 2 configured Feature Line Styles in template.  They can be from the TOOLSAPCE > Settings tab > 
General category > Multipurpose Styles collection > Feature Lines Styles 

 

 

Feature Line Properties 

The dialog box has two tabs to edit and obtain information: 

• Information:  tab to assign or change a Feature Line Style or Name (optional) 
• Statistics:  read out of Feature Line details in read only fields. 
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Creating Feature Lines: from objects 

The most common method for creating Feature Line is converting them from 2D AutoCAD linework.  From the 
Ribbon > Create Design panel > Feature Line flyout > Create Feature Lines from Objects. 

 

The provided dialog box allows for assignment of: 

• Site:  recommend Site <None> as starting point.  Set specific site if known. 
• Name:  optional, recommend giving unique names 
• Style:  optional, will control look and split point behavior. 
• Layer:  target layer for feature line 
• Conversion options: 

o Erase existing entities:  option to keep original linework 
o Assign elevation:  will open new dialog box to set elevations 
o Weed points:  will remove elevations, at user input 

 

 

 

 

 

 

 

 

 

 

 

 

When the Assign elevation is selected a second dialog box will be presented more options: 
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• Elevations:  set elevation from TIN surface 
• From Gradings:  set elevation from Grading Objects 
• From surface:  will assign verities elevations form target surface. 

o Insert intermediate grade break points:  will add new vertex over tin lines. 
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The Elevation Editor 

Using the auxiliary editor window can be used to edit Feature Lines, Parcel Lines or Survey Figures.  A few tips on 
how to use this box. 

• When NOTHING is Selected = EVERYTHING is Selected 
• The Value of Cell in 1st Row is Key 
• Use Shift or Ctrl key for multiple or controlled selections.  
• Green triangles  are Geometry Points (PI). The X, Y and Z values are edible. 
• Green circles  are Elevation Points than can only move on the Z axis. 

 

Station:  identifies vertex distance from starting point. 

Elevation:  point elevation at station. 

Length:  distance from previous point. 

Grade Ahead:  grade change here will edit elevation at next point. 

Grade Back:  grade change here will edit elevation at previous point. 

 Select Line - Selects a different feature line, lot line, or survey figure for editing. 
 Zoom To - Zooms the drawing display to the selected PI or elevation point. 
 Quick Profile - Creates a quick profile of the feature line. 
 Raise/Lower - Adjusts the elevation of rows either upward or downward. Prompts for a new elevation for 

the first point, then adjusts all rows by the same relative amount. 
 Raise Incrementally - Adjusts the elevations of all points upward by the increment value. 
 Lower Incrementally - Adjusts the elevations of all points downward by the increment value. 
 Set Increment Value – Specifies the value to be used by the Raise and Lower commands. 
 Flatten Elevations - Specifies that the elevations of all selected rows are flattened to either the same 

elevation as the first row in the selection, or a constant grade from the start elevation to the end elevation of 
the selection. 

  Insert Elevation Point - Inserts an elevation point between the start and end stations of the footprint, 
creating an intermediate elevation point. 

  Delete Elevation Point - Deletes an elevation point between the start and end stations of the footprint. 
You can delete only a single-row selection of intermediate elevation points. 

  Elevations from Surface - Set elevations from a surface in the drawing. 
 Reverse - This command affects the labeling and stationing of feature lines. 
 Show Grade Breaks Only -Select to display just the feature line start/end points and any grade breaks in 

between. This option simplifies the editing process by allowing elevation edits to span multiple points. 
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 Unselect All Rows - Clears any selected rows. This allows the Raise, Lower, and Flatten commands to affect 
the entire length of the footprint. 
 

Editing Feature Lines Tools 

Civil 3D provides advanced editing tool options that can be used on Civil 3D or AutoCAD entities.  There are 2 
major panels in the Feature Line contextual tab that collect tools for edits: 

• Edit Geometry panel 
• Edit Elevations panel 

 

Edit Geometry tools: 

  Insert / Delete PI: Inserts/Deletes a vertex on a feature line, survey figure, parcel line, polyline, or 3D 
polyline 

 Break: Breaks a feature line, survey figure, or parcel line. 
 Trim: Trims feature lines, survey figures, or parcel lines. 
 Join: Joins connecting feature lines, survey figures, polylines, parcel lines, or 3D Polylines. 
 Reverse: Reverses the direction of a feature line, survey figure, parcel line, polyline, or 3D polyline. 
 Edit Curve: Edits the radius of a feature line arc, parcel line arc, or survey figure arc. 
 Fillet: Fits a curve between two segments of a selected feature line, survey figure, parcel line, or 3D polyline. 
 Fit Curve: Fits a curve from a selection of vertices with a feature line, survey figure, parcel line, or 3D 

polyline. 
 Smooth: Replaces feature/figure line segments with arcs. 
 Weed: Removes unnecessary points from features lines, polylines, or 3D polylines. 
 Stepped Offset: Creates a new feature line from an offset and difference in elevation from a selected feature 

line, survey figure, polyline, or 3D. 
 

Edit Elevations tools 

 Elevation Editor: Edits the vertex elevations of feature lines, survey figures, and parcel lines 
  Insert/ Delete Elevation Point: Inserts/Deletes an elevation point between two vertices on a feature line, 

survey figure, parcel line, or 3D polyline 
 Quick Elevation Edit: Identifies elevations and grades that can be selected and edited as the pointing 

device moves over feature lines or parcels in the drawing 
 Edit Elevations: Edits the vertex elevations of a survey figure, parcel line, or 3D polyline at the Command 

Line Interface 
 Set Grade/Slope between Points: Edits the vertex elevations at the Command Line Interface 
 Insert High/Low Elevation Point: Insert Elevation Point from 2 point selection 
 Raise/Lower by Reference: Raises or lowers a at a given slope/grade from a specified location 
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 Set Elevation by Reference: Sets a vertex elevation on a feature line, survey figure, parcel line, or 3D 
polyline at a given grade/slope from a specified location 

 Adjacent Elevations by Reference: Specify elevations based on a grade, slope, or elevation difference from 
points on another feature 

 Grade Extension by Reference: Specify elevations by extending the grade of a segment on another feature 
 Elevations from Surface: Assigns elevations to a feature line, survey figure, parcel line, or 3D polyline from 

a specified surface 
 Raise/Lower: Raises or lowers a feature line, survey figure, parcel line, or 3D polyline 

 

Grading Objects Tools  

Grading Objects are built off a base Feature Line and a Grading Criteria, after that Grading can be built off other 
Grading Objects.  The 3D grading is driven from Grading Criteria, which are scripted methods that dictate how 
a slope projects from the base starting Feature Line.  These grading methods or strategies can be preconfigured 
and stored in the Grading Criteria Set.   

 

Once a Grading Objects is created it can be found in the Prospector tab within the host Site in the Grading 
Group collection.  The starting base Feature Line must be in the same Site as the Grading Objects are to be 
created. 
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Grading Configuration 

There are two (2) main Grading Categories found in the TOOLSPACE > Settings tab > Grading collection: 

1. Grading Styles:  There are 3 configured Grading Styles in template. 
2. Grading Criteria Sets:  There is 1 Grading Criteria Set with 4 configured criteria. 
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Grading Objects Dialog Bar 

From the Home tab > Create Design panel > Grading fly out > Grading Creation Tool button 

 

 Set Grading Group - Select the current grading group, or create a new group. 
 Set Target Surface - Select the surface to use as a target. 
 Set Grading Layer - Specify on which layer the grading should be created. 
 Select a Criteria Set - Sets the current criteria set, from which you can select specific criteria. 

 Grading Criteria dropdown – Sets Grading Strategy. 
 Style Picker - Use these options to edit the current criteria or create a new criteria. 

GRADING CREATION TOOLS 
 Create Grading - Creates grading object using the current style and criteria. 
 Copy Create Grading - Copies an existing grading objects criteria and style 
 Create Transition - Creates a transitional slope between two grading objects.\ 
 Create Infill - Creates a grading face to fill in feature lines or holes in gradings. 

GRADING EDITING TOOLS 
 Edit Grading - Uses command line prompts to change the criteria of a grading object. 
 Delete Grading - Deletes a grading and removes it from the grading group. 
 Change Grading Group – Moves selected grading objects to specified destination group. 

GRADING UTILITIES 
 Grading Volume Tools - Opens the Grading Volume Tools dialog bar. 
 Create Detached Surface - Creates a new surface that is not associated with the grading group and does not 

update to reflect changes in the group. 

 Grading Editor – opens the Grading Editor dialog box opens for tabular editing. 
 Grading Elevation Editor - Prompts you to select an existing feature line or lot line, then displays the Grading 

Elevation Editor dialog box. 

 Grading Group Properties - Opens the Grading Group Properties dialog box. 
 Grading Properties - Opens dialog box to view the properties of an individual grading. 

 Expand - Shows or hides the current grading criteria values and the style selectors. 

Grading Properties 

Use this dialog box to view and change the styles and properties for the selected grading. 

• Grading Group:  Specifies the grading group for the selected grading. 
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• Style Name:  Specifies the grading style for the selected grading. 
• Property & Value:  Displays information about the grading type and grading criteria. 

 

Grading Group Properties 

Dialog box has two tabs to view or change general information for the grading group.  

• Information tab:  The options for Automatic Surface Creation and Volume Vase Surface are usually set 
when the grading group is created, but they can be changed here 

• Properties tab:  Use this read-only tab to review properties and statistics of the grading group. 

    

 

 

 

Grading Volumes 

Use this toolbar to adjust the cut and fill volumes for a grading group.  For Grading Volumes to work make 
sure the Automatic Surfaces Creations and Volume Base Surfaces are both checked from the Grading 
Group Properties dialog box.  If buttons on this toolbar are not available (dimmed) required data is 
unavailable. 
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 Set the Grading Group - Click to specify the grading group to adjust. The name of the group is displayed 
along the bottom of the toolbar. 

 Grading Group Properties - Opens the Grading Group Properties dialog box. 

• Entire Group - Click to adjust the elevation of the whole grading group. 
• Selection - Click to select one or more features.  Click to select the features to adjust. 

 Raise the Grading Group - Raises the elevation of the grading group by user specified value. 
 Lower the Grading Group - Lowers the elevation of the grading group by specified value.  

 Auto-Balance Volume - Specify a target value for net volume and automatically balance cut and fill volumes 
to approach the target. If necessary, re-run the command to get closer to the target. 

 Expand - Shows/Hides the history of cut and fill adjustments.  This history is erased when you close the 
toolbar. 

Volume Display Window: Displays the current cut and fill volumes and the resulting net requirements for the 
grading group. This display updates whenever you modify either of the two surfaces involved in the comparison. 

 

Creating Building Pads and Sidewalks 

This section will focus on building pads and sidewalks for the First and Lower Levels.  Various grading ideas will 
be implemented to set needed design elevations to site. 

• Building pads at Finish Floor Elevation (FFE) 
• Building drop offset with elevation drop 
• Temporary grading surface to set elevations along sidewalks 
• Sidewalks projected to temporary surface for elevations 
• Creation of preliminary grading surface 

 

EXERCISE:  Finished Floor Elevations (FFE) 

1. Open USACE_Grading_1.dwg 
2. Xfref:  

a. EX Site.dwg 
b. Corridor.dwg 

3. From TOOLSPACE > Prospector tab > browse to Data Shortcut collection > right click select > Set 
Working Folder… 
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a. Set path to class path:  <Project Path Here> 
b. Expand Surfaces collection 
c. Right on HQ > select Create reference... 
d. Set Style to: _NO_Display (USACE) 
e. Click OK button 
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4. From Prospector tab > browse to Sites collection > right click > Select New… 
a. Name:  Buildings 

 

5. Zoom and pan to First Floor building foot print  
6. From the Ribbon Home tab > Create Design panel > Feature Line flyout button > Create Feature Line 

from Objects 

 

7. Select the north FIRST FLOOR building outline (green) 
8. From the Create Feature Lines dialog box: 

a. Site > Buildings 
b.  Name: “FIRST FLOOR” 
c.  Style: use default 
d.  Erase existing entities 
e.  Assign elevations 
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f. From the Assign Elevation dialog box > set Elevations > 202 

 

g. Click OK button 
9. Zoom and Pan to the Lower Level buiding foot print 
10. From the Ribbon > Create Design panel > Feature Line flyout > Create Feature Line from Objects button  

 

11. Select the south LOWER LEVEL building outline (orange) 
12. From the Create Feature Lines dialog box: 

a. Site: Buildings 
b.  Name: LOWER LEVEL 
c.  Style  - use defaults 
d.  Erase existing entities 
e.  Assign elevation 
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f. From the Assign Elevation dialog box > set Elevation > 186 
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EXERCISE:  Building Footprint Offsets 

Next create a building footprint offset with a 0.04’ elevation drop from the FFE for the First Floor and Lower Level 
linework 

1. Continue working from previous or open USACE_Grading_2A.dwg 
2. Make sure Layer C-BLDG-FTPT 3 is visible (blue linework) 
3. From the Ribbon > Create Design panel > Feature Line flyout button > Create Feature Line from 

Objects >  
4. Select the northern outer offset building outline 
5. From the Create Feature Lines dialog box: 

a. Site: Buildings 
b.  Name: FIRST FLOOR OFFSET 
c.  Style: use default 
d.  Erase existing entities 
e.  Assign elevations 

     

f. From the Assign Elevation dialog box > set Elevation > 201.96 

 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

92 Sites, Feature Lines & Grading Objects 

6. From the Ribbon Home tab> Create Design panel > Feature Line flyout > Create Feature Line from 
Objects button >  

7. Select the southern outer offset building outline 
8. From the Create Feature Lines dialog box: 

a. Site: Buildings 
b.  Name: LOWER LEVEL OFFSET 
c.  Style: use default 
d.  Erase existing entities 
e.  Assign elevations 

     

f. From the Assign Elevation dialog box > set Elevation > 185.96 
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EXERCISE:  First Floor Sidewalks – setting elevations for temporary linework 

Using Civil 3D tools from the contextual ribbon elevations will be set-2% slope from building offset outlines 
using two commands: 

 Adjacent Elevations by Reference:  
This command allows to edit multipole vertices by projecting proposed elevations from source linework.   

 Grade Extension by Reference:  
This command steps users through singular vertex edits, by project proposed elevations from source 
linework. 

1. Open USACE_Grading_3.dwg 
2. First, from the Ribbon Home tab > Create Design panel > Feature Line dropdown > First create Feature 

Lines from Objects button  
3. Select the outer most polyline 

 

4. From the Create Feature Lines dialog box: 
a. Site: <None> 
b.  Name: North Outer Perimeter 
c.  Style  : default 
d. Layer:  default 
e.  Erase existing entities  
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5. Next, select the GREEN inner First Floor Offset Feature Line > from contextual ribbon > Edit Elevation 
panel > pick the Adjacent Elevations by Reference button  

 

a. When prompted to Select object to edit > pick the previously created outer most line North 
Outer Perimeter   

b. From command line > Specify by Grade > -2 
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6. Notice, when viewed in 3D, the starting and end points of the line were not edited. This is expected as 
seen from the previous command, not all vertices were selected. 

 

7. Each vertex that did NOT get raised will have to be edited one by one. 
8. Select the GREEN inner First Floor Offset Feature Line > from contextual ribbon > Edit Elevation panel 

> Grade Extension by Reference  button  
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a. When prompted to Select reference segment > select inner GREEN left most segment 
reference segment,  

b. Next prompt Specify point > select the most outer line outer perimeter segment as target, 
focus on the point to be edited marked with green triangle  

c. On command line > Specify Grade > -2 

 

9. Repeat as necessary to assign elevations to ALL points 

 

Once linework has been set to correct elevation, a temporary surface can be created to elevate surrounding 
sidewalk linework.  
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EXERCISE:  First Floor Sidewalks – Temporary Surface 

With the necessary linework set to the needed elevations a temporary surface will be created using offset and 
projection linework, which will later be used to set sidewalk elevations. 

1. Open USACE_Grading_4.dwg 
2. From TOOLSPACE Prospector tab > browse to Surfaces category > right click> select Create Surface…  

 

3. From the Create Surface dialog box >  
a. Name > Temp First Floor 
b. Style > G_TOPO_Surface_Edits 

 

4. From TOOLSPACE > Prospector tab > expand  Temp First Floor surface > expand Definition collection 
> right click on Boundaries > select Add… 
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5. From the Add Breaklines dialog box > 
a. Desccripton: First Floor 
b. Type: Standard 
c.  Weeding Factors: unchecked 
d.  Suppelmenting Factors: unchecked 

 

6. From screen select the First Floor offset and the previouly created outter line. 
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7. The created surface will need to be edited to ensure the -2 % is being followed.  Make sure TIN Lines 
project correclty from inside to outer edges. 

8. Select the surface from > contextual ribbon > Modify panel > Edit Surface flyout > Swap Edge button 

 

9. Select the TIN Lines to correct triangulation.  This process is very user/site speficic.   
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Once surface edited are complete the created surface will be used to elevate surrounding sidewalk linework.  
After elevations are set the temp surface can be deleted.  
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EXERCISE: First Floor Sidewalks – projecting linework 

With the temporary surface in place that slopes away from building at -2% in place, the next step is to create 
sidewalk features that pull those elevations. 

1. Open USACE_Grading_5.dwg 
2. First, select all the YELLOW 2D polylines surround the northern First Floor (select simlar works great) 

 

3. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Create Feature Lines 
from Objects button  

4. From the Create Feature Lines dialog box: 
a. Site: <None> 
b.  Name : North Sidewalks 
c.  Style  : use default 
d. Layer: Use selected entity layer 
e.  Erase existing entities  
f.  Assign elevation 
g. From the Assign Elevations dialog box >  

i. From surface > Temp First Floor 
ii.  Uncheck  Insert intermediate grade break points 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

102 Sites, Feature Lines & Grading Objects 

     

5. 2D Sidewalk polylines have ben converted to Feature Lines and have been elevated, as seen in 3D view. 

 

6. After Sidewalk geometry is elevated, all temoprary lines and surfaces can be deleted. 
A similar process will be followed in the next section to set elevation around the southern Lower Level Perimeter 
Sidewalks.  



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

103 Sites, Feature Lines & Grading Objects 

EXERCISE: Lower Level Sidewalks – setting elevations for temp surface linework 

The same Civil 3D tools used in previous exercises will be used for Lower Level linework.  Using Civil 3D tools 
from the contextual ribbon elevations will be set-2% slope from building offset outlines using two commands: 

 Adjacent Elevations by Reference:  
This command allows to edit multipole vertices by projecting proposed elevations from source linework.   

 Grade Extension by Reference:  
This command steps users through singular vertex edits, by project proposed elevations from source 
linework. 

1. Open USACE_Grading_6.dwg 
2. First, from the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 

Objects button  
3. Select the outer most polyline 

 

4. From the Create Feature Lines dialog box: 
a. Site: <None> 
b.  Name: South Outer Perimeter 
c.  Style: use default 
d. Layer:  use default 
e.  Erase existing entities  
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5. Next, select the ORANGE inner Lower Level Offset Feature Line > from contextual ribbon > Edit 
Elevation panel > Adjacent Elevations by Refence button  

 

a. When prompted to Select object to edit > pick the previously created outer most line South 
Outer Perimeter   

b. From command line > Specify by Grade > -2 
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6. Notice, when viewed in 3D the starting and end points of the line were not edited.  This is expected as 
seen from the previous command, not all vertices were selected. 

 

7. Each vertex that did NOT get raised will have to be edited one by one. 
8. Select the ORANGE inner Lower Level Offset Feature Line > from contextual ribbon > Edit Elevation 

panel > Grade Extension by Reference  button  
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a. When prompted to Select reference segment > select inner ORANGE left most segment 
reference segment,  

b. Next prompt Specify point > select the most outer line outer perimeter segment as target, 
focus on the point to be edited marked with green triangle  

c. On command line > Specify Grade > -2 

 

9. Repeat as necessary to assign elevations to ALL points 

 

Once linework has been set to correct elevation, a temporary surface can be created to elevate surrounding 
sidewalk linework. 
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EXERCISE: Lower Level Sidewalks –temporary surface 

With the necessary linework set to the needed elevations a temporary surface will be created using offset and 
projection linework, which will later be used to set sidewalk elevations. 

1. Open USACE_Grading_7.dwg 
2. From TOOLSPACE Prospector tab > browse to Surfaces category > right click> select Create 

Surface…  

 

3. From the Create Surface dialog box >  
4. Name > Temp Lower Level 
5. Style > G_TOPO_Surface_Edits 

 

6. From TOOLSPACE > Prospector tab > expand  Temp Lower Level surface > expand Definition 
collection > right click on Boundaries > select Add… 
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7. From the Add Breaklines dialog box > 
8. Desccripton: Lower Level 
9. Type: Standard 
10.  Weeding Factors: unchecked 
11.  Suppelmenting Factors: unchecked 

 

12. From screen select the Lower Level offset and the previouly created outer line. 
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13. The created surface will need to be edited to ensure the -2% is being followed.  Make sure TIN Lines 
project correclty from inside to outer edges. 

14. Select the surface from > contextual ribbon > Modify panel > Edit Surface flyout > Swap Edge 
button 

 

15. Select the TIN Lines to correct triangulation.  This is very user/site specific.  

     

Once surface edited are complete the created surface will be used to elevate surrounding sidewalk linework.  
After elevations are set the temp surface can be deleted.  
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EXERCISE: Lower Level Sidewalks – projecting linework 

With the temporary surface in place that slopes from building at -2% in place, the next step is to create sidewalk 
features that pull those elevations. 

1. Open USACE_Grading_8.dwg 
2. First, select all the YELLOW 2D polylines surround the northern Lower Floor (select similar works great) 

 

3. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Create Feature Lines 
from Objects button  

4. From the Create Feature Lines dialog box: 
a. Site: <None> 
b.  Name : South Sidewalks 
c.  Style  : use default 
d. Layer: Use selected entity layer 
e.  Erase existing entities  
f.  Assign elevation 
g. From the Assign Elevations dialog box >  

i. From surface > Temp Lower Level 
ii.  Uncheck  Insert intermediae grade break points 
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5. 2D Sidewalk polylines have been converted to Feature Lines and have been elevated, as seen in 3D view. 

 

6. After Sidewalk geometry is elevated, all temoprary lines and surfaces can be deleted. 
In the following section ALL the created 3D geometry will be used to create terrain. 
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EXERCISE:  Buildings and Sidewalks Proposed Surface 

Now that the Northern and Southern building foot prints, offsets and surrounding sidewalks Feature Lines have 
been created and elevated, a proposed surface can be created using all proposed Feature Lines. 

1. Open USACE_Grading_9.dwg 
2. From TOOLSPACE Prospector tab > browse to Surfaces category > right click> select Create Surface…  

 

3. From the Create Surface dialog box >  
a. Name > Proposed Site 
b. Style > G_TOPO_Surface_Edits 

 

4. From TOOLSPACE > Prospector tab > expand  Sites collection > expand Buildings collection > right 
click on Feature Lines > Select 
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5. From TOOLSPACE > Prospector tab > expand  Proposed Site surface > expand Definition collection > 
right click on Boundaries > Add… 

 

6. From the Add Breaklines dialog box:  
a. Descripton: Building Breaklines 
b. Type: Standard 
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7. After picking OK the surface will be immediately built. 

    

This is a step towards grading and creating Finished Ground conditions. 
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Grading: Site Features - Retaining Walls and Loading Dock 

Continuing with site work, next the focus will be on Retaining Wall features and Loading Dock Area.  Proposed 
elevations have already been set to the entities.  They will address transitions from First Floor and Lower Level 
along with adjacent Loading Dock elevations.  It is only a matter of adding them to the design surface 

EXERCISE:  Adding Retaining Walls 

1. Open USACE_Grading_Site_1.dwg 
2. From Model Space select any of the BLUE lines on either side of buildings > right click > Select 

Similar 

 

3. From TOOLSPACE > Prospector tab > expand  Proposed Site surface > expand Definition 
collection > right click on Boundaries > Add… 

 

4. From the Add Breaklines dialog box:  
5. Descripton: Site Ret Walls 
6. Type: Standard 
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Site should look like below: 

 

Site is now taking better shape showing proposed conditions.  Next, the Dock Area3D linework will be added. 
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EXERCISE:  Adding Loading Dock 

1. Open USACE_Grading_Site_2.dwg 
2. From Model Space select any of the BLUE lines on eastern side of site > right click > Select Similar 

 

3. From TOOLSPACE > Prospector tab > expand  Proposed Site surface > expand Definition collection > 
right click on Boundaries > Add… 

 

4. From the Add Breaklines dialog box:  
a. Descripton:  Loading Dock 
b. Type:  Standard 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

118 Sites, Feature Lines & Grading Objects 

 

5. Site should look like below. 

 

Site Features will be continued to be added to surface.  Once the major work has been added, attention can be 
given to “tweaking” triangles to create a cleaner looking surface. 
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Grading: Ponds 

Next attention will be focused on the proposed ponds on site, slightly different techniques will be used on all 
three. 

 

EXERCISE:  North East Pond 

1. Open USACE_Grading_Site_3.dwg 
2. Select both Inner and Outer RED linenwork on North East side of site (EL 190.9 and EL 182.0) 

 

3. From TOOLSPACE > Prospector tab > expand  Proposed Site surface > expand Definition collection 
> right click on Boundaries > Add… 
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4. From the Add Breaklines dialog box:  
a. Descripton:  Loading Dock 
b. Type:  Standard 

 

5. Surface should be updated to look like below: 
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EXERCISE:  South West Pond 

1. Open USACE_Grading_Site_4.dwg 
2. From Prospector tab > browse to Sites collection > right click > Select New… 
3. From the Site Properties dialog box > Name:  Pond 

 

4. Pan and Zoom down to the South West linework. 

 

5. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 
Objects button  

6. Select the RED outer most polyline labeld TOP POND: 184.0 
7. From the Create Feature Lines dialog box, set values as seen below (Name: NE Top Pond 184) 
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8. Once done click the OK button 
9. From the Ribbon > Home tab > Create Design panel > Grading dropdown > Grading Creation Tools 

button  
10. From the Grading Tool bar > Pick on Set Grading Group buttton  
11. From Select Grading Group dialog > Pick on the Create Grading Group button  
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12. When done click on OK buttons to close out boxes. 
13. From the Grading Tool bar > Set criteria drop down > Slope to Absolute Elve 
14. Then from Create Grading flyout > select Create Grading button 

  

15. From screen select on the previously created Top of Pond Feature Line > from command line: 
a. Select the grading side: Pick any point on the inside  
b. Apply to entire length: YES 
c. Relative Elevation: 183 
d. Cut Format: Grade 
e. Cut Grade: 4 
f. Fill Format: Grade 
g. Fill Grade: 4 

16. Command loops > Hit Esc key from keyboard to exit command 
17. A 3D Grading Objet is created 
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18. Next, add in Top of Pond Feature to Surface as Breakline > descripton: POND SE TOP 

`     

19. Then, add in Grading Featre Line to Surface as Breakline > descripton: POND SE BTM 

``     

20. Last, add a Grate Box polyline to Surface as Breakline > POND SE GRATE 
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EXERCISE:  North West Pond 

1. Open USACE_Grading_Site_5.dwg 
2. Pan and Zoom to the North West linework. 

 

3. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 
Objects button  

4. Select the RED outer most polyline labeld TOP POND: 198.0 
5. From the Create Feature Lines dialog box, set values as seen below (Name: NW Top Pond 198) 

 

6. Once done click the OK button 
7. From the Ribbon > Home tab > Create Design panel > Grading dropdown > Grading Creation Tools 

button  
8. From the Grading Tool bar > Set criteria dropdown > Slope to Absolute Elevation 
9. Then from Create Grading flyout > select Create Grading button 
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10. From screen select on the previously created Top of Pond Feature Line > from command line: 
a. Select the grading side: Pick any point on the inside  
b. Apply to entire length: YES 
c. Relative Elevation: 197 
d. Cut Format: Grade 
e. Cut Grade: 3 
f. Fill Format: Grade 
g. Fill Grade: 3 

11. Command loops > Hit Esc key from keyboard to exit command 
12. Select the created 3D Grading Object 
13. From contextual ribbon > pick Grading Group Properites button 
14. From Grading Group Properites dilog box > Infromation tab >  Automatic Surfce creation 
15. From Create Surface Dilog box > review and pick OK button 

 

16. Pick on the OK buttons to exit out of ALL dialog boxes.  Back in the model space a NEW suface is 
created. 

17. Select the Proposed Site surface > from contextual ribbon > Edit Surface flyout > select Paste Surface 
button 
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18. From Select Surface to Paste dialog box > pick on Pond surface > pick OK button 

 

19. On screen the previously created Pond surface has been added to Proposed Site surface 

 

20. To fill the void add Outer Boundary to Proposed Site surface 
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21. All Pond designs have now been added to Proposed Site surface 
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GRADING: South Parking Lot 

For grading in the Parking Lot, Feature Lines will be created with key proposed elevations using two commands: 

 Quick Elevation Edit:  
Identifies elevations and grades that can be selected and edited as the pointing device moves over feature lines 
or parcels in the drawing 

 Set Grade/Slope between Points:  
Edits the grade/slope between vertex elevations at the Command Line Interface 

 Elevation Editor:  
Edits the vertex elevations of feature lines, survey figures, and parcel lines 

 Adjacent Elevations by Reference:  
Project elevations based on a grade, slope, or elevation difference from points on another feature 

EXERCISE:  Creating Feature Lines on Parking Lot 

1. Open USACE _Grading_PK_1.dwg 
2. From Prospector tab > browse to Sites collection > right click > Select New… 
3. From the Site Properties dialog box > Name:  Pond 

 

4. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 
Objects button  

5. Select the single vertical line in Parking Lot Area. 

 

6. From the Create Feature Lines dialog box, set values as seen below: 
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7. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 
Objects button  

8. Select the three horizontal lines that span across Parking Lot Area. 

 

9. From the Create Feature Lines dialog box, set values as seen below: 
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10. Confirm that correct elevations are set on Feature Line.  Selet created Feature Line > from Contextual 
ribbon > Edit Elevatons > Elevations Editor button  
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EXERCISE:  Creating Curb Feature Lines 

1. Open USACE _Grading_PK_2.dwg 
2. Select any of the ORANGE curb lines > right click > select similar  
3. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 

Objects button  
4. From the Create Feature Lines dialog box, set values as seen below: 

 

5. Next, elevations will be assgned per on screen notes to each of the six created CURB EOP Feature Lines 
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6. Select created Feature Line > from Contextual ribbon > Quick Elevation Edit button  
7. Hovering over end point will give you feed back on elevation 

`  

8. To edit elevation value > left click on vertex > from command line set elevation as needed 

 

9. Once elevation are all asigned, the Parking Curb will still need editing, some elevations are still at 0.00 

 

10. Contiue working with drawing or OPEN USACE_Grading_PK_3.dwg 
11. Select created Feature Line > from Contextual ribbon >Set Grade/Slope between Points button  

a. Pick start point vertex > verify elevation is correct 
b. Trace over line > pick end point vertex 
c. Hit Enter to accept caluatated slope  

 

12. Once elevations have been set between points, all lines wil be elevated in 3D view 
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EXERCISE:  Creating Curb and Gutter 

First TOP and BACK of Curb polylines will be converted to feature lines.  Then elevations from already set EOP. 

1. Open USACE _Grading_PK_4.dwg 
2. First, select any of the GREEN curb lines > right click > select similar  
3. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 

Objects button  
4. From the Create Feature Lines dialog box, set values as seen below: 

 

5. Select any of the CYAN curb lines > right click > select similar  
6. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from 

Objects button  
7. From the Create Feature Lines dialog box, set values as seen below: 
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8. Next, Select any of the ORANGE feature line > from Contextual ribbon > Edit Elevations panel > select   
Adjacent Elevations by Reference button  
9. Select an adjecetn GREEN feature line > from commnad line > Grade > -2 

 

10. Repeat process across entire Parking Lot area 
11. Then, Select any of the newly elevated GREEN feature lines > from Contextual ribbon > Edit Elevations panel 
> select   Adjacent Elevations by Reference button  
12. Select an adjacent CYAN feature line > from commnad line > Elevation Difference > .5 
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13. Repeat process across entire Parking Lot area 
14. Once all lines are elevated site will look like below in 3D: 
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EXERCISE:  Adding Parking Lot data to Surface 

This section will be adding ALL Parking Lot feature lines to the Proposed Site surface.  Additional High Point 
spots will be added to refine surface. 

1. Open USACE _Grading_PK_5.dwg 
2. From Prospector tab > Sites > Parking > Feature Lines > right click > Select 

 

3. From Prospector tab > Surface > Proposed Site > Definiton > right click on Breaklines > Add.. 

 

4. From Add Breaklines dialog box 
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5. Suface will then look like below: 

 

6. Select Surface > from Contextual ribbon > Modify panel > Edit Surface flyout > Add Point button 

 

7. Select Surface from Contextual ribbon > Modify panel > Edit Surface flyout > Swap Edge button 
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EXERCISE:  Creating Islands 

1. Open USACE _Grading_PK_6.dwg 
2. Select any of the GREEN outside EOP Islands 

 

3. From Ribbon Home tab > Createn Design panel > Feature Line flyout > Create Feature Lines from Objects 
button  

    

4. Next, select any of the ORANGE top curb islands > right click > select similar 
5. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from Objects 
button  
6. From the Create Feature Lines dialog box, set values as seen below: 
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7. Select any of the CYAN back of curb islands > right click > select similar  
8. From the Ribbon Home tab > Create Design panel > Feature Line dropdown > Feature Lines from Objects 
button  
9. From the Create Feature Lines dialog box, set values as seen below: 

 

10. Next, Select any of the ORANGE feature line > from Contextual ribbon > Edit Elevations panel > select   
Adjacent Elevations by Reference button  
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11. Select an adjecetn GREEN feature line > from commnad line > Grade > -2 

 

12. Repeat process across entire Parking Lot area 
13. Then, Select any of the newly elevated ORNAGE feature lines > from Contextual ribbon > Edit Elevations 
panel > select   Adjacent Elevations by Reference button  

 

14. Select an adjacent CYAN feature line > from command line > Elevation Difference > .5 
15. Repeat process across entire Parking Lot area 
16. Completed Elevated Islands will look like this in  3D Orbit: 

 

17. Contiue working or open USACE-Grading_PK_7.dwg. 
18. Select all the created and elevated Islands feature lines > add to Propsoed Site surface as breaklines 
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Alignments 

Introduction 
Alignment objects can represent road centerlines, pipe networks, and other construction baselines. Creating and 
defining a horizontal alignment is one of the first steps in roadway, railroad, or site design. You can draw 
the alignment geometry as a polyline, and then create the named alignment from that geometry. 
 
Key concepts 

• Creating 
o By Layout 
o From Objects 
o Properties 

• Editing: 
o Grip 
o Tabular 
o Edits 

• Labels: 
o Label Sets 
o Station / Offset 

 
 

Creation of Alignments 

EXERCISE:  

1. Alignments can be created from polylines.  From the Home tab>Create Design panel, select the 
Alignment pull down bar and then “Create Alignment from Objects”.  Select the polyline near the 
end that you wish stationing to begin and hit enter.  An arrow appears showing the direction in 
which station will proceed.  You may select “R” to reverse stationing, if you wish.  Use 
ProposedLignmentObject.dwg 
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2. Hit return to open the “Create Alignment from Objects” dialog. 
 

 
 

3. The alignment name, type, and other properties can be preselected in this dialog.  Select OK, when 
these options have been completed, and the alignment is created in both the Drawing Window and 
Prospector. 
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EXERCISE: Alignment Creation Tools 

 
1. Alignments can also be created using “Alignment Creation Tools”.  From the Home tab>Create 

Design panel, select the Alignment pull down bar and then “Alignment Creation Tools”.  Complete 
the “Create Alignment - Layout” dialog that appears.  It provides the same property selection 
options that the “Create Alignment from Objects” dialog does.  Select OK, when these selections 
have been completed.  Use the “Alignment Layout Tools” bar that appears to create an alignment 
by layout.  Use ProposedLignmentObject.dwg 
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2. Alignments can be edited using grips or options available from the Contextual Ribbon. 
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3. The “Geometry Editor” provides access to the “Alignment Layout Tools” bar for editing alignments. 
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Profiles & Profile Views 

Introduction 

Use the profile view grid to display one or more profiles for a horizontal alignment. 

When you create a profile view, you specify which existing profiles to display on the grid. Use these profiles as 
a reference for drawing new layout profiles on the grid. 

A profile view can include one or more related profiles, along with multiple data bands along the X-axis, above 
or below the grid. Data bands annotate the profiles with stationing, elevation, horizontal geometry, and other 
data that assists engineering analysis. 

 
 
Key Points 
 

• A single profile view is typically used to design and edit a profile. It displays the specified station range 
of the corresponding alignment in a single profile view grid. 

• Multiple profile views are useful for plotting shorter segments of a profile in individual profile view grids 
of a consistent length and vertical scale. 

• Stacked profile views are a collection of related profiles drawn in separate, vertically arranged profile 
views. Typically, a centerline profile is contained in one profile view, and its left and right offsets are 
drawn in profile views that are placed above and below the centerline profile view. 

• A profile can be split within either a single or multiple profile view. This allows a profile view to display a 
profile elevation range that is greater than the specified height of the profile view. 

 
 

Create a Profile View 

EXERCISE: 

1. Use ProposeAlignments.dwg Necessary prerequisites for creating existing surface profiles are an 
alignment and an existing surface.  From the Home tab>Create Design panel, select the “Profile” 
pull down bar, then “Create Surface Profile”.  From the “Create Profile from Surface” dialog, select 
the alignment and surface.  Station limits can also be adjusted within this dialog.  The surface can 
also be sampled at offset distances from the selected alignment.  When selections have been 
completed, select “Add”, then “Draw in profile view”.   

 
The “Create Profile View” dialog appears. 
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This presents a series of ordered dialogs that allow for the selection of profile view properties.  The General dialog 
appears, above.  It provides for the selection of the alignment, profile name, profile view style, and stacking of 
offset profiles. 
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2. The Station Range dialog allows for automatic or user specified settings of the profile view station 
range. 
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3. The Profile View Height dialog offers similar options for the profile height as were available for the 
station range.  It also offers controls for split profile styles and settings. 
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4. The Profile Display Options dialog provides control over the display of the profiles. 
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5. The Data Bands dialog provides control over the location and style of the data bands displayed. 
 
 

 
 

6. The Profile Hatch Option provides control over hatching of cut, fill, and volumes between multiple 
surfaces in the profile view. 
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7. Once all settings have been made, select “Create Profile View” and pick a point in the Drawing 
Window that corresponds to the lower left corner of the Profile view.  The profile view is created. 
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Create a Proposed Profile 

EXERCISE: 

1. To create a proposed or layout profile, select the “Profile Creation Tools” pull down bar from the 
Home tab>Create Design panel>Profile pull down bar.  Then, select the profile view in which to 
design the proposed profile.  The “Create Profile – Draw New” dialog appears.  This dialog provides 
options for naming the profile, adding a description, and selecting the profile and label set styles. 
Use Profiles.dwg   
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2. Select OK when settings have been completed to display the “Profile Layout Tools” bar.  This 
provides tools for designing a profile, like the “Alignment Layout Tools. 
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3. Additionally, Osnaps and Transparent Tools can be used in laying out a proposed profile. 
 

 
 

4. Proposed profiles can be edited by selecting them and using grips or options available from the 
contextual Ribbon, like alignments. 

 

 
The “Geometry Editor” provides access to the “Profile Layout Tools” bar for editing profiles. 
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Corridors 

Toolspace, Right Click the drawing name (at the top the view window) and select “Edit Drawing Settings” to open 
the Drawing Settings dialog 
 

 
 
On the Units and Zone tab, set the coordinate system. 
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If the Working Folder has not been set, from the Manage tab>Data Shortcuts pane select “Set Working Folder” 
and use the “Browse for Folder” dialog to select the Working Folder. 
 

 
 
Note: The working Folder is the directory that contains the project folders. 
 
From the Manage tab>Data Shortcuts pane select “Set Shortcuts Folder” to open the “Set Data Shortcuts Folder” 
dialog and set the current project. 
 

 
 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

162 Corridors 

 
 
Note: Any project within the Working Folder can be selected. 
 

 
 
New drawings can be created and associated with a project by Right Clicking the “Data Shortcuts” folder in the 
Prospector tab of Toolspace and selecting “Associate Project to Current Drawing”.  This brings up the “Associate 
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Project to Current Drawing” dialog, which allows for the selection of any project within the Working Folder, which 
is displayed at the top of the dialog. 
 

 
 
Data Shortcuts were created by selecting the “Create Data Shortcuts” icon in the Data Shortcuts pane of the 
Manage tab, as indicated in the Project Set Up section.  Data References are created by Right Clicking the object 
under the Data Shortcut area of Prospector and Selecting “Create Reference.  The Create <selected object> 
Reference dialog appears allowing adjustment to some of the data referenced objects settings.  Selecting OK 
creates a data reference of the object within the new drawing.  You usually need to zoom to the newly created 
data reference. 
 
To develop corridors, you will need to create Data References in the new drawing for the existing surface, as well 
as all required alignments and profiles.  Additional geometry information is also usually required.  This 
information is used to control corridor transitions and establish additional baselines.  The existing surface can be 
set to “No Display” to improve visibility. 
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Alternately, the existing surface can be displayed using a “Border Only” style to allow analysis of corridor 
daylighting issues. 
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Corridor Assemblies are created by selecting the ”Assembly” pull-down and the “Create Assembly” command, 
which brings up the “Create Assembly” dialog. 
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The assembly name, description, and style properties can be preselected in this dialog.  Select OK, when these 
options have been completed, you are directed to place the assembly marker or baseline in the drawing. 
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Clicking on a clear location in the drawing places the marker and zooms in so that subassemblies can be placed. 
 

 
 
Assemblies are created by adding Subassemblies to this marker, working from the center out, usually beginning 
on the right side.  The marker denotes the point on the Assembly that will attach to the Profile Grade Line (PGL).  
Corridors are created by connecting appropriate Assemblies along Corridor Regions at specified frequency 
intervals.  Assemblies are very similar to typical sections developed for many roadway project plans. 
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Most projects require numerous Assemblies utilized in multiple regions to achieve the intended design. 
 

 
 
A Corridor is created by selecting the Corridor pull-down on the Create Design pane of the Home tab. 
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This brings up a dialog very similar to other Civil 3D Object dialogs.  This provides for the creation of a Corridor 
name and description.  It also allows the style, alignment, profile, assembly, and surface to be set. 
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Checking the “Set baseline and region parameters” box opens a dialog for making these settings. 
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From this dialog, or the Parameters tab of the Corridor Properties dialog, regions can be created and managed.  
Alignments, profiles, and assemblies can be set. 
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Stations, frequency, and targets can also be set. 
 

 
 
 
This dialog can get somewhat involved for complex Corridors. 
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Below is an example of the frequency dialog.  It provides several methods of setting frequency parameters. 
 

 
 
 
Target mapping is set in the dialog, below.  It allows point targets on select subassemblies to be assigned to 
target alignments, baselines, and profiles in order to control width, slope, and transitions. 
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Intersections 

Intersections can be created using an Intersection Creation Wizard, or manually.  The complex nature of the 
median geometry along the Boulevard Corridor made Manual Intersection creation necessary. 
 

 
 
Additionally, the development of median bull noses and a section of median, which is offset from the alignment 
centerline, made it necessary to create separate corridors for these portions of the design. 
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Separate top surfaces were created for each corridor and merged into a composite surface.  The VIP Corridor 
was similarly merged into this surface. 
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Transitional profiles were developed to facilitate the creation of median bull noses. 
 

 
 
This allowed for the use of the roadway corridor top surface to be used in the development of the transitional 
profiles controlling the bull nose corridors. 
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Similar transitional profiles were developed and used to manually create the VIP intersection Corridors. 
 

 
 
Here the required top surface elevations were developed using spot elevation annotation at appropriate corridor 
top surface locations. 
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Proposed transitional profiles were then manually adjusted using the Profile Creation Tools. 
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Composite Surface 

A total FG composite surface was created in a separate drawing by pasting the composite Boulevard Corridor 
top surface to the “HQ” existing surface. 
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XML Surface Import 

 
Open a new drawing using the USACE template. 
 

 
 
From the Settings tab of Toolspace, Right Click the drawing name (at the top the view window) and select “Edit 
Drawing Settings” to open the Drawing Settings dialog 
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On the Units and Zone tab, set the coordinate system. 
 

 
 
From the Insert tab>Import pane select LandXML to open the “Import LandXML” dialog. 
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Select the desired XML file and select “Open”. 
 

    
 
The “Import LandXML” dialog allows you to select sites, edit settings, and control what data is imported.  For 
example, the points in this XML file can be omitted.  Select OK and the XML surface is imported into the Drawing.  
The drawing can be associated to a Civil 3D project and saved to an appropriate file name, as required. 
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Cross Sections & Sample Lines 

Creating Cross Sections in Civil 3D is accomplished in 2 phases: 

1. Creating Sample Lines:  physical on-screen line on baseline. 
2. Creating Section Views:  plotted grid with linework. 

Working with Sample Lines 

Like Alignments, Sample Lines are the 2D linework shown in plan view.  Sample Lines host the data that will be 
in the Section Views (grids) and sever as the basis for Sectional Volumes (computing materials).  Sample Lines 
recognize: 

• Surfaces (in drawing or via xref) 
• Corridors (in drawing or xref) 
• Pipe Networks (only in drawing) 

Sample Lines only need an Alignment present in drawing to be created (it is possible to create empty grids).  
Typically, they are perpendicular to baseline station, but can be crated skewed or graphically edited.  Sample 
Lines there have five options for creating: 

 By rage of stations: most common option.  It’s followed by a dialog box to set parameters 

 At a Station:  default option, users can type in station value or pick location on screen. 

 From corridors stations:  Opens dialog box to set parameters. 

 Pick points on screen:  pick single or multiple points on screen. 

 Select existing polylines:  will crates sample lines from existing polylines. 
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Sample Line Properties 

Each Sample line can be edited individually and has its own set of properties for edits 

• Tabular:  Adjust Name, Style, Data included in Sample Line 
• Graphical:  Use Grips to adjust location and length of Sample Line 

 

      

Sample Line Group Properties 

Group Properties allow you to adjust settings for all Sample Lines at once 

• Modify style 
• Left/Right Offsets 
• Sampled data included 
• Materials List (volumes) 
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Section View Styles 

Section View styles work very much like Profile View styles.  Section Views styles control spacing, interval and 
vertical exaggeration and layers. 

 

Group Plot Styles 

Control how Section Views are spaced out and position when created.  There is a single style created: 
C_GRID_Plot_Style (USACE) 
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EXERCISE:  Creating Sample Lines 

This section will begin by creating a new drawing and base drawings will be inserted as External References 
(Xrefs).  Civil 3D can leverage some design data (Corridors & Surfaces) from base AutoCAD Xrefs to show data in 
cross sections.  The base Alignment that will host cross section data will be brought in via Data References (Drefs) 
as data shortcuts.  Additionally, Strom and Sewer Pipe Networks will be pulled in via Drefs. 

1. Start a new drawing > use USACE Civil 3D 2016 Template v3.1.dwt  
2. Start by setting the coordinate system.  From TOOLSPACE palette > Settings Tab > right click on drawing 

name > Edit Drawing Settings… 
3. From the Units and Zone tab > Selected coordinate system code: MS83-WF 
4. Save as > USACE Sections.dwg 
5. Create two External References (xref) to: 

• TopoBase.dwg  
• Corridor.dwg  

    

a.  Scale – unchecked 
b.  Insertion point – unchecked 
c.  Specify On screen – unchecked 
d. Reference Type:  Overlay 

6. From TOOLSPACE > Prospector tab > browse to Data Shortcut collection > right click select > Set 
Working Folder… 

7. From dialog box > Set path to class path:  <Project Path Here> 
8. Expand Alignments collection > expand Centerline Alignments > Right on Boulevard > select Create 

Reference... 
a. Accept the defaults 
b. Click OK button 
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9. Expand Pipe Networks collection > Right on Proposed Storm Group North > select Create 
Reference... 

a. Network parts list:  C_STRM_List (USACE) 
b. Leave the other options as default 
c. Click OK button 

10. Expand Pipe Networks collection > Right on Proposed Storm Group South > select Create 
Reference... 

a. Network parts list:  C_STRM_List (USACE) 
b. Leave the other options as default 
c. Click OK button 

11. Expand Pipe Networks collection > Right on PROPOSED GRAVITY SEWER > select Create Reference... 
a. Network parts list:  C_SSWR_List (USACE) 
b. Leave the other options as default 
c. Click OK button 
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12. From Ribbon > Home tab > Profile & Section Views panel > Sample Lines button 

 

13. Select Boulevard Alignment from screen or press enter to select from screen 
14. From Select data sourced widow > set Styles for Data Sources 

 

15. From the Sample Line Tools dialog bar > Sample line creation method drop down button > select By 
range of stations… button 
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16. From Crate Sample Lines dialog box > Set dialog box values to match like below: 

 

17. Sample lines are created along centerline at specified interval.  Command is still active to allow to create 
more sample lines.  Hit ENTER once to finish command, labels will then automatically appear. 
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18. From the TOOLSPACE > Prospector tab > Alignments collection > Centerline Alignments collection 
> Boulevard > Sample Line Groups collection > SLG-3 collection > review collections there 
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EXERCISE:  Creating Single Section View 

With Sample Lines created, it is possible to create a single section view at any sampled station. 

1. Open USACE_Sections_2.dwg  
2. Select any Sample Line on screen > in this example line on station 27+00 is selected. 

 

3.  From Contextual Ribbon > Launch Pad panel > Create Section View drop down > Create Section 
View button 

 

4. Step through the wizard and Accept ALL defaults.  From Create Section View dialog box > pick the 
Create Section View button 
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5. Pick point on right view port to insert Section View 

 

6. Crated views can be tracked from within TOOLSPACE > Prospector tab > Alignments collection > 
Centerline Alignments collection > Sample Line Groups collection > select Individual section views 
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This process supports the need to create single-sections views when needed. 
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EXERCISE:  Creating Multiple Section Views – “Draft Mode” 

As easy as it is to create single views, when the need to create a range of sections use the Create Multiple 
Sections Views command.  Civil 3D presents two Placement Options for users: 

• Production mode:  will be shown in a later section. 
Specifies a drawing template to use for creating production-ready section sheets. Use this option if you 
intend to use the Create Section Sheets command to generate paper space layouts that contain section 
views. 

• Draft mode: method shown below in exercise. 
Specifies that section views will be created in a grid in model space without using a template. Use this option 
during draft stages. A section view group created with this option cannot be used with the Create Section 
Sheets command. 

 

1. Continue working from previous drawing or Open USACE_Sections_3.dwg 
2. Select any Sample Line on screen  
3.  From Contextual Ribbon > Launch Pad panel > Create Section View drop down > Create Multiple 
Section Views button 

 

4. Step through the Create Multiple Section Views wizard: 
a. General:  Use this page to specify basic information about the section views, including the 

parent alignment and sample line group name, range of stations, description, style, and layer. 
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b. Section Placement:  Use this page to control the placement of the sections in model space.  
Select the Draft mode option. 

 

c. Offset Range:  Use this page to specify the offset range to which the section views are drawn.  
Should default to left/right swaths width value when creating sample lines.  If set to “Automatic” 
grid will resize itself if sample line is edited.  

 

d. Elevation Range:  Use this page to specify the elevation properties of the selected section view.  
If set to “Automatic” grid will resize itself to show highest and lowest sampled data. 

 

e. Section Display Options:  allows users to specify what sampled data to Draw, Style and Labels 
to use. 
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f. Data Bands:  Use this page to specify the properties of the data bands associated with the 
section view. 

 

g. Section View Tables:  Use this page to set volume table properties for the section view. 
<Only active if Materials have been Computed> 

5. Once the above options are set > click the Create Section Views button to exit and create views. 
6. Pick point on right view port to insert all Section Views.  Selected point must be somewhere that has 
enough space for Section Views to stack from lower left to upper right. 
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7. Created views can be tracked from within TOOLSPACE > Prospector tab > Alignments collection > 
Centerline Alignments collection > Sample Line Groups collection > select Individual section views 

 

A later exercise will explore the use of the “Production” mode to generate sheets 

  



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

200 Cross Sections & Sample Lines 

Working with Section Views:  Quantity Takeoff Configuration 

Once Sample Lines have been created sectional volumes can be computed.  There are two main elements are 
used to calculate sectional volumes: 

• TIN Surfaces (earthwork) 
• Corridor Shapes (select material) 

Configuration for this can be found from TOOLSPACE > Settings tab > Quantity Takeoff > Quantity Takeoff 
Criteria.  There are two main Criteria set up in template: 
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Working with Section Views:  Computing Materials 

Sectional Volumes are calculated from Ribbons Analyze tab > Volumes and Materials panel 

 

After Materials are calculated sectional volumes can be displayed three ways: 

• Automatically in section views 
• Imported into screen full table or appended to their matching station in each section view. 
• Exported to a report as XML or XLS file. 

EXERCISE:  Computing Materials - Earthwork 

1. Open USACE_Sections_5.dwg  

2. From the Ribbon Analyze tab > Compute Materials button  
3. Dialog box will default to the only Alignment and Sample Line Group in drawing.  Only Alignments with 
created Sample Lines will be available from drop down. 

 

4. From the Compute Materials dialog box 
a. Quantity takeoff criteria > C_QTY_Earthwork (USACE)  
b. Set Surfaces: 

i. EG: HQ 
ii. DATUM: Boulevard Top Surface  

c. Click OK when done. 
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5. Once the dialog box is closed, pan around model space to view hatch patterns that were automatically 
created to showing cut and fill. 
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EXERCISE:  Computing Materials – Corridor Materials 

1. Open USACE_Sections_6.dwg  

2. From the Ribbon Analyze tab > Compute Materials button  
3. Dialog box will be different from the initial box as a Material List already exists > select the Import 
another criteria button 

 

4. From the Select a Quantity Takeoff Criteria dialog box > use G_QTY_Corridor (USACE)  

 

5. From the Compute Materials dialog box > select Map objects with same name button. 

 

6. A message might pop up, because of the lengthy list not all materials will be assigned. 
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7. The added material will be seen in the Edit Material List dialog box 

 

8. Rename Material List to be more descriptive of materials:  Earthwork and Corridor  
9. Once done, exit dialog box by clicking the OK button. 
10. Like before, hatch patterns will be added to Section Views automatically 
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Working with Section Views:  Creating Tables & Reports 

There are 2 main options for creating tables: 

• Total Volume Table: best suited for Cut and Fill comparison of Surface Earthwork materials 
• Material Volume Table: will create single material tables  

Configuration for this can be found from TOOLSAPCE > Settings tab > Quantity Takeoff > Table Styles.  There 
are two main Tables Styles set up in template: 
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EXERCISE:  Create Total Volume Table (earthwork) 

1. Open USACE_Sections_7.dwg  
2. From the Ribbon > Home tab> Analyze tab > Volumes and Materials panel > Total Volume Table 

button 

 

3. From Create Total Volume Table dialog box > Select material list > Earthwork  

 

4. Pick the OK button 
5. From model space select point on model space to insert table 
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6. Review table on screen 
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EXERCISE:  Create Material Volume Table (corridor) 

1. Continue working from previous file or OPEN USACE_Sections_7.dwg 
2. From the Ribbon > Home tab > Analyze tab > Volumes and Materials panel > Material Volume Table 

button 

 

3. From Create Total Volume Table dialog box > Select material list > Corridor and a Material 

 

4. Pick the OK button 
5. From model space select point on model space to insert table 
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6. Review table on screen. 
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EXERCISE:  Creating Reports 

Creating reports for Earthwork and Corridor materials requires users to make sure the appropriate sheet styles 
are selected. 

 

1. Continue working from previous drawing or Open USACE_Sections_7.dwg  

2. From the Ribbon Analyze tab > Volumes and Materials panel > Volume Report button  
3. From Report Quantities dialog box 

a. Select material list > Earthwork 
b. Select a style sheet > earthwork.xsl 
c. Pick OK button 

4. A web browser page will open showing static Report 

 

 

 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

211 Plan Production 

Plan Production 

USACE does not have currently developed a Plan Production Template Configured.  The out of the box templates 
will be used found at C:\Users\llavayen\AppData\Local\Autodesk\C3D 2016\enu\Template\Plan Production.  
There are a total of 8 templates (4 Imperial and 4 Metric): 

 

Plan and Section Production Templates are typically are and additional configured .dwt file.  Templates do not 
typically store any Civil 3D configurations.  Only the most basic AutoCAD items are contained in theses templates. 
Mainly Layers, Text and Dimensions Styles and Blocks that reside on a Paper Space Layout tab. 

Plan Production Template 

Templates that drive Plan Production are typically configured external and host settings in layout tabs.  Basic 
AutoCAD details can paper space times can be preconfigured here: 
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EXERCISE:  Creating View Frames 

Plan Production has 2 phases: 

• View Frames Creation:  requires an Alignment to be in drawing and using configured template  
• Sheet Creation: the automated development of sheets (layouts) from View Frames 

 
1. Start a new drawing > use USACE Civil 3D 2016 Template v3.1.dwt  
2. Set the coordinate system.  From TOOLSPACE palette > Settings Tab > right click on drawing name > 

Edit Drawing Settings… 
3. From the Units and Zone tab > Selected coordinate system code: MS83-WF 
4. Save as > USACE Plan_Sheets.dwg 
5. Create two External References (xref) to : 

• TopoBase.dwg  
• Corridor.dwg  

6. From TOOLSPACE > Prospector tab > browse to Data Shortcut collection > right click select > Set 
Working Folder… 

7. From dialog box > Set path to class path:  <Project Path Here> 
8. Expand Alignments collection > expand Centerline Alignments > Right on Boulevard > select Create 

Reference... 
c. Accept the defaults 
d. Click OK button 

9. Expand Pipe Networks collection > Right on Proposed Storm Group North > select Create 
Reference... 

d. Network parts list:  C_STRM_List (USACE) 
e. Leave the other options as default 
f. Click OK button 

10. Expand Pipe Networks collection > Right on Proposed Storm Group South > select Create 
Reference... 

d. Network parts list:  C_STRM_List (USACE) 
e. Leave the other options as default 
f. Click OK button 

11. Expand Pipe Networks collection > Right on PROPOSED GRAVITY SEWER > select Create Reference... 
d. Network parts list:  C_SSWR_List (USACE) 
e. Leave the other options as default 
f. Click OK button 

12. From the Ribbon > Output tab > Plan Production panel > pick on the Create View Frames button  
13. Step through the Create View Frames Wizard: 

a. Alignment 
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b. Sheets 

 

c. View Frame Group 
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d. Match Lines 

 

e. Profile Views 
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14. When done pick on the Create View Frames button 
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EXERCISE: Creating Sheets 

1. Continue working from drawing or OPEN USACE_Plan_Sheets_1.dwg 
2. From the Ribbon > Output tab > Plan Production panel > pick on the Create Sheets button  
3. Step through the Create Sheets Wizard: 

a. View frame Group and Layouts 

 
b. Sheet Sets 

 
c. Profile Views 
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d. Data References 

<Only Available if Creating External Sheets> 
4. A message to Save might appear 

 

5. Select a point on screen where profiles for sheets will be generated  

 

6. View data on newly created layout tabs Layout Tabs. 
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Section Production 

Second Production Template 

Templates that drive Section Production are typically configured external and host settings in layout tabs.  Basic 
AutoCAD details can paper space times can be preconfigured here: 

 

EXERCISE:  Creating Section View via Production Mode 

1. From the Sections folder open the USACE_Section_7.dwg 
2. From the Ribbon > Home tab > Plan & Section Views panel > Section Views flyout > Crate Multiple 

Views button  
3. Step through the Create Multiple Views Wizard 

a. General 
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b. Section Placements 

 
c. Offset Range 



 

  
File name | version:  usace draft training content v2_jonathan.docx 
©Copyright 2017 Advanced Solutions, Inc. All Rights Reserved 

220 Section Production 

 
d. Elevation Range 

 
e. Section Display Options 

 
f. Data Bands 
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g. Section View Tables 

 
4. After picking the Create Section Views button, pick a point on scree to generate Section Views within 

Sheets. 
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EXERCISE: Creating Section Sheets 

5. Continue working or open USACE_Sections_8.dwg 
6. From Ribbon > Output tab > Plan Production panel > Create Section Sheets button  
7. From the Create Section Sheets dialog box 

 

8. An AutoCAD message to save might appear 

 

9. Switch to Layout Tab to see created sheets 
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Appendix A 

Connecting to Aerial using BING Live Maps 

The use of the BING Live mapping service is a free function accessed via the AutoCAD interface.  For it to works 
requires a few things: 

1. Create a FREE Autodesk 360 account.  If you need help follow link below: 
https://knowledge.autodesk.com/customer-service/account-management/account-profile/create-
autodesk-account 

2. A coordinate system must be assigned to drawing to enable the Geolocation tab 
3. Linework must be geographically positioned correctly in model space. 
4. Recent updates from BING side cause a permissions connection error.  To correct the error follow link 

below: 
https://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-C2-AE-
autocad-C2-AE-2015-2018-geolocation-online-map-hotfix.html 

 

 

 

 

 

 

Using the Live Mapping Service 

1. Open USACE_GIS_1.dwg 
2. Make sure you are signed into your Autodesk account (upper right of AutoCAD session). 

https://knowledge.autodesk.com/customer-service/account-management/account-profile/create-autodesk-account
https://knowledge.autodesk.com/customer-service/account-management/account-profile/create-autodesk-account
https://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-C2-AE-autocad-C2-AE-2015-2018-geolocation-online-map-hotfix.html
https://knowledge.autodesk.com/support/autocad/downloads/caas/downloads/content/autodesk-C2-AE-autocad-C2-AE-2015-2018-geolocation-online-map-hotfix.html
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3. Start by setting the coordinate system.  From TOOLSPACE palette > Settings Tab > right click on 
drawing name > Edit Drawing Settings…  

 
 

4. From the Units and Zone tab > Selected coordinate system code: MS83-WF 
(Alternatively you can use the Categories & Available coordinate systems drop downs) 

 

5. Once the coordinate is set and exit out of the dialog box, the blue Geolocation tab will become 
available. 

 

 

6. Another visual queue will be a NON- plotting marker centered on screen that look like Dot/Star/Wheel
. This marker can be turned off by charging the system variable GEOMARKERVISIBILITY to 0. 

7. From the Geolocation tab > expand the Map button > use the different options: 
8. Map Aerial 
9. Map Road 
10. Map Hybrid 
11. Map Off 
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12. To keep a portion of the image after turning the service off, use the Capture Area button.  The options 
are to: 

13. Capture Area:  user is prompted to draw area to trim image 
14. Capture Viewport:  current view shape of screen area is used as cut off image 
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Appendix B 

Associated Files for the Documentation 

USACE_GIS_1.dwg 
USACE_GIS_2.dwg 
USACE_GIS_3.dwg 
USACE_GIS_4.dwg 
USACE_GIS_5.dwg 
USACE_GIS_6.dwg 
USACE_GIS_7.dwg 
erdc_701200_3576000_oct(5cm).laz 
USACE_Geotech_1.dwg 
USACE_Geotech_2.dwg 
USACE_Geotech_3.dwg 
USACE_Contours.dwg 
USACE_Grading_1.dwg 
USACE_Grading_2A.dwg 
USACE_Grading_3.dwg 
USACE_Grading_4.dwg 
USACE_Grading_5.dwg 
USACE_Grading_6.dwg 
USACE_Grading_7.dwg 
USACE_Grading_8.dwg 
USACE_Grading_9.dwg 
USACE_Grading_Site_1.dwg 
USACE_Grading_Site_2.dwg 
USACE_Grading_Site_3.dwg 
 
Found in the Working Folder: 
SurfaceFRomXML.dwg 
ProposedLignmentObjects.dwg 
ProposedAlignments.dwg 
TopoBase.dwg 
ProposedAlignments.dwg 
Profiles.dwg 
BaseLIne_and_Alignments.dwg 
ProposedAlignments.dwg 
PropLineWork.dwg 
TopoBase.dwg 
UtilBase.dwg 
Corridors.dwg 
CompositeSurface.dwg 
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